AGS Field Service Knowledge Base

Cannot Port Init

RT860 to Network Switch connection


When there is a communication issue at this level, the “Cannot Port Init” message will show up on the LCD screen. This means during the boot process, the RT860 was not able to communicate with the server.


Possible causes:

  1. There is no connection from the RT860 to the Network Switch.

  2. There is no connection from the Network Switch to the Game Server.

  3. The network cables are bad.

  4. The ETHER port on the RT860 is defective.

  5. The RJ45 port on the Network Switch is defective.

  6. The Game Server Network Card is defective.

  7. There is an issue with the Network Switch.

Solutions:

  1. Verify the network cable is correctly connected from the RT860 to the Network Switch.

  2. Verify the network cable is correctly connected from the Network Switch to the Game Server.

  3. Verify the integrity of the network cable connected from the RT860 to the Network Switch. If the RT860
    message, verify the network cable from the Network Switch to the
    Game Server. Replace any bad network cable.

  4. Try the other ETHER port on the RT860. If this solves the issue, look to have the RT860 replaced.

  5. Try a different RJ45 port on the Network Switch. If this solves the issue, depending on the number of
    ports on the Network Switch, a replacement might be possible.

  6. Refer to the Network Card troubleshooting guide for more information.

  7. If all else fail, we need to have the network troubleshooted by an IT. Inform the onsite Tech of the
    situation and have them take proper action.

For assistance email support@playags.com or call 1-877-358-6300