AGS Field Service Knowledge Base

PAX Display shows missing and unknown cards.

Cause

  1. Incorrect card type selected in user menu.

  2. Cards in use not added to user menu.

Solution

  1. Select current card in user menu that matches cards in use.

  2. In the maintenance menu add the deck that will be used.

 

Also see

https://playags.atlassian.net/wiki/spaces/FKB/pages/16359981854

For assistance email support@playags.com or call 1-877-358-6300