AGS Field Service Knowledge Base

PAX Card not able to enter shuttle.

Cause

  1. Insert offset not set or set incorrectly

  2. Guide blocks misaligned

  3. Bad Hall Effect sensor for shuttle homing

  4. Loose shuttle belt tensioner

Solution

  1. In the Machine Control menu adjust offset to align marks

  2. Re-align guide blocks

  3. Replace the bottom hall effect sensor for the shuttle

  4. Recalibrate and tighten shuttle belt tensioner

For assistance email support@playags.com or call 1-877-358-6300